ELEC 302 Lab 7
DC Motor Configurations

REFERENCE: Appropriate chapters of ELEC 316 text.

OBJECTIVE: The objective of this experiment is to observe the main operating characteristics of series, shunt and compound connected DC motors.

EQUIPMENT: Power Supply Module (0-120Vdc)  EMS 8821
Prime Mover/Dynamometer Module  EMS 8960
DC Motor/Generator Module  EMS 8211
Data Acquisition Interface (DAI)  EMS 9062
DAI 24V Power Supply  EMS 30004

INSTRUCTOR NOTE:
Prior to operation of the DC Motor/Generator ensure that the brushes are adjusted to the neutral point.

DC Motor/Generator neutral point adjustment.
Connect terminals 4-N of the AC Power Supply to the armature of the DC Motor/Generator (terminals 1-2) through current input I1 of the DAI module. Connect the shunt windings (terminals 5-6) to the voltage input E1 of the DAI module. Turn on the Power Supply and adjust the voltage to achieve a current of approximately 0.2A on meter I1. Adjust the brush adjustment lever on the DC Motor/Generator so that the voltage across the shunt winding (E1) is a minimum. Turn off the power supply and remove all leads.

PRIOR PREPARATION:
Complete the following at a time determined by the laboratory instructor.

1. Sketch the theoretical torque vs. speed characteristics for a series, shunt and compound connected DC motor.
2. Describe what will happen if a series motor is run under no-load conditions. Support your answer with mathematical reasoning.
3. Describe what will happen if a shunt motor experiences a loss of its field while operating under load. Support your answer with mathematical reasoning.

PROCEDURE:

WARNING!
High voltages are present in this laboratory experiment!
Do not make or modify any banana jack connections with the power on!

WARNING!
High speed rotating equipment are used in this experiment!
Ensure that loose clothing, cables, and leads are kept clear of this equipment. Do not open the protective closure when power is applied to the rotating modules!
Equipment Set-up

1. Verify the all components required in the equipment section are present at the EMS workstation.

2. Make sure the main power switch of the Power Supply is OFF and the voltage control knob is fully CCW. Set the voltmeter selector switch to position 7-N.

3. Mechanically couple the Prime Mover /Dynamometer Module to The DC Motor using the timing belt.

4. Connect the LOW POWER INPUTs for the Prime Mover /Dynamometer Module and the DAI to the 24V supply and turn it on.

5. Check that the DAI USB connector is attached to the computer. Start the computer and the LVDAM EMS application. On the File menu open file C:\Program Files\Lab Volt\Samples\E302_7.dai. The Metering window should display meters for E1, I1, N, E2, I2, and T.

6. Select focus to the metering window by clicking on it. Select Options -> Acquisition Settings, set the Sample Window dialog box to extended. Then click OK, and close the box. Select View -> check continuous refresh.

7. Set the Prime Mover / Dynamometer controls as follows:
   - MODE switch ……………………………………….….DYN
   - DISPLAY switch…………………….………….…SPEED(N)
   - LOAD CONTROL MODE switch ………………….….MAN,
   - LOAD CONTROL knob……………………MIN. (fully CCW)

8. In the metering window, select the torque correction function for meter T (right click meter T, select Meter Settings, select Mode -> C ). Meter T now indicates the DC Motor output torque.

   Note that the Torque meter should be set to read in Nm (vice lbf-in). If necessary, on the main menu bar select Tools -> Options -> units -> select ->T(Nm), P(W).

PART ONE: Separately Excited DC Motor Revisited

9. Construct the separately excited DC motor using the DC Motor armature circuit of Figure 1a, and the DC Motor field circuit of Figure 1b. Connect the Speed, Torque, and ground leads from the Dynamometer to the DAI module.

10. Turn on the power supply. On the DC Motor, set the FIELD RHEOSTAT so that the field current indicated on meter I2 is 0.2A.

11. Open the Data Table Application use it to record the input voltage (E1), armature current (I1), field current (I2), speed (N), and output torque (T). Use the power supply voltage control knob to increase armature voltage from 0-120 volts in approximately 10 volt steps, do not exceed 1800 rpm. For each voltage setting, wait until the motor speed stabilizes, then record the data in the data table.

12. When the data is recorded, turn the voltage control knob CCW, and turn off the main power supply. Store or print the data table for your report.

13. Open the Graph window by selecting it from the Data Application toolbar. Make the appropriate setting to obtain a plot of DC Motor speed (N) vs. input voltage (E1). Use the edit graph function to title the graph “Lab 7 Plot 1 N vs. E1.” Name the x-axis “ Input Voltage (V dc)”, and name the y-axis as “DC Motor Speed (rpm).” Then save or print the graph for your report.

14. Use the two end points of this graph to compute the slope K1.
K1 = \frac{E_2 - E_1}{n_2 - n_1} = \frac{-}{-} = \frac{V}{\text{rpm}}

Compare this value of K1 to that obtained in Lab 6. Discuss in your report how reducing field current effects speed vs. voltage characteristic of a separately excited DC motor.

15. Turn on the Power Supply. On the DC Motor, slightly re-adjust the FIELD RHEOSTAT to obtain a field current of 0.2A on meter I2 (if necessary).

16. On the Power Supply, adjust the voltage control knob to obtain DC Motor speed of 1750 rpm. Record the value of the armature voltage (E1).

\[ E_a = \underline{\text{------}} \, \text{V} \quad (n = 1750 \, \text{rpm}) \]

17. Open the Data Table Application use it to record the armature voltage (E1), armature current (I1), field current (I2), speed (N), and output torque (T).

18. On the Dynamometer, set the DISPLAY switch to the TORQUE (T) position slowly turn the LOAD CONTROL knob clockwise to increase load torque from 0 – 1.0 Nm in increments of 0.1 Nm. For each torque setting, readjust the voltage control knob of the Power Supply to obtain the voltage recorded in step 16. After the speed stabilizes, record the data in the data table.

Note: Monitor armature current, do not exceed its rated value of 3.0A.

19. On the Dynamometer, turn the LOAD CONTROL knob to MIN. (fully CCW). On the Power Supply module, adjust the voltage control knob CCW, and turn off the main power supply. Store or print the data table.

20. Open the Graph window. Obtain a plot of DC Motor Speed (N) vs. Torque (T). Title the graph “Lab 7 Plot 2 Speed vs. Torque,” name the x-axis “Torque (Nm)”, and name the y-axis as “Speed (rpm).” Then save or print the graph for your report.

**PART TWO: Series Connected DC Motor**

21. Construct the series DC Motor circuit of Figure 2.

22. Set the Prime Mover / Dynamometer LOAD CONTROL knob to the MIN. position (fully CCW).

23. Turn on the Power Supply and set the voltage control knob to obtain a speed of 1750 rpm.

24. Open the Data Table Application use it to record the armature voltage (E1), armature current (I1), speed (N), and output torque (T).

25. On the Dynamometer, set the DISPLAY switch to the TORQUE (T) position slowly turn the LOAD CONTROL knob clockwise to increase load torque from 0 – 1.0 Nm in increments of 0.1 Nm. For each torque setting, readjust the voltage control knob of the Power Supply to maintain a constant voltage. After the speed stabilizes, record the data in the data table.

Note: Monitor armature current, do not exceed its rated value of 3.0A.

26. On the Power Supply module, adjust the voltage control knob CCW, and turn off the main power supply. On the Dynamometer, turn the LOAD CONTROL knob to MIN. (fully CCW). Store or print the data table.

27. Open the Graph window. Obtain a plot of DC Motor Speed (N) vs. Torque (T). Title the graph “Lab 7 Plot 3 Series Motor Speed vs. Torque”, name the x-axis “Torque (Nm)”, and name the y-axis as “Speed (rpm).” Then save or print the graph for your report.
PART THREE: Shunt Connected DC Motor

28. Construct the shunt connected DC Motor circuit of Figure 3.

29. Set the Prime Mover / Dynamometer LOAD CONTROL knob to the MIN. position (fully CCW).

30. On the DC Motor set the Shunt field Rheostat fully CW (otherwise motor may not turn).

31. Turn on the Power Supply and set the voltage control knob to obtain a speed of 1200 rpm. Record the field current (I2).

\[ I_2 = \text{_______________} \text{ A} \]

32. On the DC Motor, turn the rheostat CCW to obtain a shunt field current (I2) of 0.2A. Record the motor speed (N).

\[ N = \text{_______________} \text{ rpm} \]

In your report, discuss the effect of changing field current on motor speed in the shunt-connected motor.

33. Re-adjust the voltage control knob to obtain 1750 rpm. Re-adjust the field current to 0.2A.

34. Open the Data Table Application use it to record the armature voltage (E1), armature current (I1), speed (N), and output torque (T).

35. On the Dynamometer, set the DISPLAY switch to the TORQUE (T) position slowly turn the LOAD CONTROL knob clockwise to increase load torque from 0 – 1.0 Nm in increments of 0.1 Nm. For each torque setting, readjust the voltage control knob of the Power Supply to maintain a constant voltage (E1). After the speed stabilizes, record the data in the data table.

   Note: Monitor armature current, do not exceed its rated value of 3.0A

36. On the Dynamometer, turn the LOAD CONTROL knob to MIN. (fully CCW). On the Power Supply module, adjust the voltage control knob CCW, and turn off the main power supply. Store or print the data table.

37. Open the Graph window. Obtain a plot of DC Motor Speed (N) vs. Torque (T). Title the graph “Lab 7 Plot 4 Shunt Motor Speed vs. Torque,” name the x-axis “Torque (Nm)”, and name the y-axis as “Speed (rpm).” Then save or print the graph for your report.

PART FOUR: Compound Connected DC Motor

38. Construct the compound connected DC Motor circuit of Figure 4.

39. Set the Prime Mover / Dynamometer LOAD CONTROL knob to the MIN. position (fully CCW).

40. Turn on the Power Supply and set the voltage control knob to obtain 120 volts, use the shunt rheostat to obtain 0.2A of field current (I2). Do not exceed 1800 rpm.

41. Open the Data Table Application use it to record the armature voltage (E1), armature current (I1), speed (N), and output torque (T).

42. On the Dynamometer, set the DISPLAY switch to the TORQUE (T) position slowly turn the LOAD CONTROL knob clockwise to increase load torque from 0 – 2.0 Nm in increments of 0.1 Nm. For each torque setting, readjust the voltage control knob of the Power Supply to maintain the voltage (E1). After the speed stabilizes, record the data in the data table.

   Note: Monitor armature current, do not exceed its rated value of 3.0A
43. On the Dynamometer, turn the LOAD CONTROL knob to MIN. (fully CCW). On the Power Supply module, adjust the voltage control knob CCW, and turn off the main power supply. Store or print the data table.

44. Open the Graph window. Obtain a plot of DC Motor Speed (N) vs. Torque (T). Title the graph “Lab 7 Plot 5 Compound Motor Speed vs. Torque,” name the x-axis “Torque (Nm),” and name the y-axis as “Speed (rpm).” Then save or print the graph for your report.

45. Turn off the 24Vdc power supply, turn off the computer, and remove all leads. Leave the timing belt installed.

REPORT:
Your report should be completed in the format requested by the instructor. Specifically, it must contain the following items.
1. All data tables (5) and all plots (5). Answer all question posed in the lab procedure.
2. Compare and discuss each of the torque speed curves produced in the lab.
3. For each torque setting on each motor configuration compute the input power (\( P_{in} \)), the output power (\( P_{out} \)), and the motor efficiency.
4. For each motor configuration, compute the speed regulation. For the series connected motor use the highest speed obtained as the no-load speed.

![Figure 1a: Separately Excited DC Motor Armature Circuit](image1a)

![Figure 1b: Separately Excited DC Motor Field Circuit](image1b)
Figure 2: Series connected DC Motor Circuit

Figure 3: Shunt connected DC Motor Circuit

Figure 4: Compound connected DC Motor Circuit